Amazon Web Services disruption

Incident Report for Castle

Resolved

Amazon Web Services mitigated majority of issues around EC2. We will continue to monitor the issues of AWS and update status if needed.
Posted Dec 22, 2021 - 21:31 UTC

Monitoring

AWS updated information that USE1-AZ4 availability zone is the only one affected. We do not see any indicators that castle services are affected. We will continue monitoring of the AWS issue and act to remedy issues if needed.
Posted Dec 22, 2021 - 13:17 UTC

Investigating

We are currently investigating if Amazon Web Services us-east-1 service disruption affects castle services.
Posted Dec 22, 2021 - 13:01 UTC