Data ingestion issue in the Explore tab
Incident Report for Castle
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 15:19 UTC
Monitoring
We have resolved the core issue. All data should be available in dashboard.
We are going to actively monitor data ingestion.
Posted Jul 11, 2022 - 14:22 UTC
Identified
We are currently observing data ingestion problems that are caused by issue in one of our databases.
We are actively working on fixing the core issue.
Also there is no data loss in any of the systems.
Posted Jul 11, 2022 - 13:55 UTC
This incident affected: Dashboard.