A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 01:56 UTC
Identified
We’re currently experiencing an elevated number of errors returned by our API. Our team has identified the root cause and is actively working on a fix. We apologize for any inconvenience and will provide updates as soon as more information becomes available.
Posted Jan 29, 2025 - 00:20 UTC
This incident affected: Risk and Filter APIs, Log API, and Legacy APIs.