Dashboard downtime
Incident Report for Castle
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 17:08 UTC
Update
We experience a Dashboard downtime due to a failure in the underlying infrastructure changes. Our team is working to resolve the issue and restore full functionality. We apologize for any inconvenience caused and appreciate your patience.
Posted Jun 27, 2024 - 17:04 UTC
Investigating
We are currently investigating this issue.
Posted Jun 27, 2024 - 17:03 UTC
This incident affected: Dashboard.