Service degradation

Incident Report for Castle

Resolved

The APIs are back to full operation and we're assessing any impact on the data during the period of the incident. We will follow up with an analysis.
Posted 2 years ago. Jan 22, 2023 - 00:58 UTC

Monitoring

We've identified what seems to be the issue and have deployed a fix. The service seems to be back to normal but we'll be monitoring it and follow up with a confirmation.
Posted 2 years ago. Jan 22, 2023 - 00:40 UTC

Investigating

We are investigating an issue where 401 and 503 responses are returned for a subset of requests. We're still assessing the scope of the issue and will keep you posted.
Posted 2 years ago. Jan 22, 2023 - 00:20 UTC
This incident affected: Dashboard, Risk and Filter APIs, Log API, and Legacy APIs.