Internal services issue
Incident Report for Castle
Resolved
Internal systems are stable.
Posted Jun 15, 2022 - 16:37 UTC
Monitoring
We have implemented a fix and are monitoring systems.
Posted Jun 15, 2022 - 15:46 UTC
Identified
We have identified the issue and are working on the root cause of the issue.
Posted Jun 15, 2022 - 15:36 UTC
This incident affected: Risk and Filter APIs, Log API, and Legacy APIs.