Intermittent 5xx API errors
Incident Report for Castle
Resolved
Our team has thoroughly investigated the issue and determined that the root cause is likely due to underlying networking issues within AWS.
Posted Feb 22, 2023 - 07:39 UTC
Investigating
We are currently investigating intermittent 5xx API errors and longer than usual response times.
Posted Feb 22, 2023 - 04:45 UTC
This incident affected: Risk and Filter APIs.