Underlying infrastructure maintenance
Scheduled for Dec 7, 07:00 - 08:00 UTC
Update
On Oct 27th 2022 we sent out a notice about an upcoming maintenance window planned for Nov 30th 2022. Based on feedback, we've decided to push this window to Dec 7th instead to avoid interrupting activities related to Black Friday and Cyber Monday. Below is a copy of the original message, with the updated time window.
Posted Nov 03, 2022 - 14:25 UTC
Scheduled
Expected Impact: During this time the Castle APIs and Dashboard will be up and running as usual, but there might be a slight degradation in performance, and occasional error responses from the API.

Actions Needed: There are no specific actions you need to take before, during, or after this maintenance window.
Posted Dec 07, 2022 - 07:00 UTC
This scheduled maintenance affects: Dashboard, Risk and Filter APIs, Log API, and Legacy APIs.