Partial database outage
Incident Report for Castle
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 13:08 UTC
Identified
We are investigating an elevated error rate on our end. We've identified issue and working towards fixing it.

All of the APIs are operational.
Posted Aug 22, 2022 - 06:57 UTC
This incident affected: Dashboard, Risk and Filter APIs, Log API, and Legacy APIs.