API performance degradation
Incident Report for Castle
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 06:41 UTC
Monitoring
We see improved response times on our API endpoints. We will monitor the situation.
Posted Jun 16, 2022 - 06:01 UTC
Update
While we are working on a permanent fix we are observing response times to improve.
Posted Jun 16, 2022 - 03:36 UTC
Identified
We have identified the issue. We are working to remediate the root cause.
Posted Jun 16, 2022 - 02:59 UTC
Investigating
We are investigating general API slowdown.
Posted Jun 16, 2022 - 02:45 UTC
This incident affected: Risk and Filter APIs, Log API, and Legacy APIs.