API downtime

Incident Report for Castle

Resolved

This incident has been resolved.
Posted Aug 08, 2022 - 19:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 17:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 08, 2022 - 17:18 UTC

Update

API responses are coming through for some requests.
Posted Aug 08, 2022 - 17:09 UTC

Investigating

We’re experiencing timeouts in API endpoints. Investigating.
Posted Aug 08, 2022 - 16:49 UTC
This incident affected: Dashboard, Risk and Filter APIs, Log API, and Legacy APIs.