A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2024 - 10:16 UTC
Update
We have identified and resolved the root cause of the recent system issues. All affected systems have been restored to normal operation.
Posted Jun 13, 2024 - 10:15 UTC
Identified
We experienced a disruption in our API services due to a failure in the underlying infrastructure changes. Our team is currently working to resolve the issue and restore full functionality as soon as possible. We apologize for any inconvenience caused and appreciate your patience.
Posted Jun 13, 2024 - 10:12 UTC
This incident affected: Risk and Filter APIs, Log API, and Legacy APIs.